Caresquare - Partial service outage – Incident details

Partial service outage

Resolved
Operational
Started 6 months agoLasted about 3 hours

Affected

API

Degraded performance from 6:00 AM to 9:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our third-party server provider is reporting degraded service across their APAC network. We are actively monitoring. Full restoration of capacity expected within 1 hour.